Support » Plugin: Widget Logic » Error in login widget

  • Hi alanft,

    Thank you for this very useful plugin.

    I’m trying it and it works with all widgets except for the login widget, a warning occurs in the widget:
    Warning: Illegal offset type in …..\wp-content\plugins\widget-logic\widget_logic.php on line 223

    Warning: Illegal offset type in isset or empty in …..\wp-content\plugins\widget-logic\widget_logic.php on line 227

    What could the problem be?

    Thanks

    http://wordpress.org/extend/plugins/widget-logic/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Error in login widget’ is closed to new replies.