Support » Plugin: WOOBE - Products Bulk Editor for WooCommerce » Error in loading (Infinity loading)

  • Resolved Exo

    (@richardshea)


    new installation, tried this plugin and it’s stuck on the loading screen as others have had in the past.

    It might be related to this JS error I see:

    TypeError: $ is not a function
    /wp-content/plugins/woo-bulk-editor/assets/js/data-tables.js?ver=5.1.1:92

    A shame, since I use the other plugin (WOOF) which is awesome, but I really needed this today, can’t use it and having to buy something else now, I wanted to try this one out first!

    If anyone knows of a fix, it would be nice to know on my next project maybe.

Viewing 5 replies - 1 through 5 (of 5 total)
  • pavloborysenko

    (@pavloborysenko)

    Hello

    Please disable all plugins except woo+woof and install native wp theme – Do test!

    Exo

    (@richardshea)

    Yes, sadly I think it’s the theme as I did deactivate all plugins.
    But I can’t live without BRIDGE V18 theme as my work is nearly done on this project.

    Never mind, I hope it works in the future – but for now I had to edit all my products manually.
    Thanks for getting back to me.

    pavloborysenko

    (@pavloborysenko)

    Hello

    Ok! Welcome;)

    http://prntscr.com/nb4x8b
    I have the exact same error, how can I fix that?

    Hello

    Did you try disable all plugins except woo+woobe?

    Check browser console – Perhaps this is JS error

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Error in loading (Infinity loading)’ is closed to new replies.