Support » Plugin: MyCryptoCheckout - Accept 95+ coins: Bitcoin, Ethereum, and more » error in last updrade (wordpress 5.0.3)

  • Resolved bazza

    (@bazza)


    I could not verify where this the error, only appears a screen in white.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author edward_plainview

    (@edward_plainview)

    Do you have at least version 7.0 of PHP installed on your webhost?

    Plugin Author edward_plainview

    (@edward_plainview)

    We’re busy uploading a new version of MCC that uses php 5.6 again. Lots of files to upload so it’s taking a while…

    mattthev

    (@mattthev)

    I had same problem with MCC 2.32 and WP 4.9.9 with PHP 7.1. I’ve downgrade to 2.31 and will test 2.33 soon.

    Plugin Author edward_plainview

    (@edward_plainview)

    Yepp, 2.33 is uploaded and released and should fix that PHP7 requirement.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘error in last updrade (wordpress 5.0.3)’ is closed to new replies.