Support » Installing WordPress » error in install

  • Hello i’m starting to use wordpress and when trying to install i receive this message when trying to access install.php

    Warning: file_exists() [function.file-exists]: open_basedir restriction in effect. File(../wp-config.php) is not within the allowed path(s): (.:/tmp:/home/zendurl/public_html/t/thefirewall/) in /home/zendurl/public_html/q/quintino/wp-admin/install.php on line 3
    
    Warning: require_once() [function.require-once]: open_basedir restriction in effect. File(../wp-includes/functions.php) is not within the allowed path(s): (.:/tmp:/home/zendurl/public_html/t/thefirewall/) in /home/zendurl/public_html/q/quintino/wp-admin/install.php on line 4
    
    Warning: require_once(../wp-includes/functions.php) [function.require-once]: failed to open stream: Operation not permitted in /home/zendurl/public_html/q/quintino/wp-admin/install.php on line 4
    
    Fatal error: require_once() [function.require]: Failed opening required '../wp-includes/functions.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/zendurl/public_html/q/quintino/wp-admin/install.php on line 4

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘error in install’ is closed to new replies.