Support » Plugin: AMP » Error in G Console

  • Simon T

    (@simon-t)


    hi,

    The error in google console is

    An AMP component ‘script’ tag is present, but unused

    I thought a previous plugin update got rid of this?

    It’s showing on 48 of my pages

    Please help!

    Thanks
    Simon

    ps. Plugin is updated

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Pascal Birchler

    (@swissspidy)

    Hi Simon

    Are you using some plugin to enable Facebook comments on your site?

    I can see it working on https://cockapoo.me/cockapoo-grooming/ and https://cockapoo.me/cockapoo-grooming/?amp. However, on https://cockapoo.me/cream-cockapoo/ you seem to have disabled comments altogether.

    Still, the plugin you’re using for this functionality seems to print some code on the AMP version of that page, https://cockapoo.me/cream-cockapoo/?amp, despite comments being disabled.

    If you can help us identify the plugin you are using, we can find out more.

    Simon T

    (@simon-t)

    Hi Pascal

    I don’t have a comments plugin, I just use the native Facebook plugin.

    I use jet pack and elementor essential add ons- could they be the culprit?

    I have deactivated some redundant plugins and am hoping that may solve it but unsure how to check?

    Happy to give you access to my WP dashboard.

    Thanks for your help!
    Simon

    Plugin Author Weston Ruter

    (@westonruter)

    Please do a search in the source code of your plugins for amp-ad and amp-facebook-comments.

    Simon T

    (@simon-t)

    Are these the plugins I need to deactivate?

    I have a amp ad plugin.

    Thanks
    S

    Plugin Author Weston Ruter

    (@westonruter)

    Please share the URL for the plugin you are using so I can see what it is doing.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.