Support » Plugin: Sticky Side Buttons » Error in front end

  • Resolved ambservices

    (@ambservices)


    We are seeing an error message at the bottom of the front end of the sites we have this installed:

    Warning: in_array() expects parameter 2 to be array, boolean given in /wp-content/plugins/sticky-side-buttons/ssb-ui.php on line 411

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • We are having the same issue plus one more. The newest update of Sticky Side Buttons contains two errors:
    WARNING: in_array() expects parameter 2 to be array, boolean given
    wp-content/plugins/sticky-side-buttons/ssb-ui.php 411
    WARNING: in_array() expects parameter 2 to be array, boolean given
    wp-content/plugins/sticky-side-buttons/ssb-ui.php 371

    Plugin Author Maeve Lander

    (@enigmaweb)

    I have the same problem. Please provide an Uodate. Version 1.06 does not work properly. Thank you so much!

    We fixed this by deactivating and reactivating the plugin.

    In our case this does not help. We even uninstalled to plugin and then installed it again. The problem remains. Hope that Maeve will provide an update of the plugin.

    Same issue here. Got it working after de-activating, re-activating, and clearing all caches.

    • This reply was modified 1 year, 8 months ago by slomeli79.
    • This reply was modified 1 year, 8 months ago by slomeli79.
    Plugin Author Maeve Lander

    (@enigmaweb)

    Thanks for reporting this everyone. An update has just been released fixing this issue. Please update the plugin and report back if there are any further problems.

    Thanks

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Error in front end’ is closed to new replies.