Support » Theme: Poseidon » Error in font url

  • janusII

    (@janusii)


    Hi I think the link to the font folder is not correct.
    I got this error(s)
    downloadable font: download failed (font-family: "Raleway" style:normal weight:700 stretch:100 src index:0): status=2147746065 source: https://www.jan-karina.es/home/u57968p54877/domains/jan-karina.es/public_html/wp-content//fonts/raleway/1Ptxg8zYS_SKggPN4iEgvnHyvveLxVs9pbCIPrE.woff2
    And it has to be:
    `downloadable font: download failed (font-family: “Raleway” style:normal weight:700 stretch:100 src index:0): status=2147746065 source: https://www.jan-karina.es/wp-content//fonts/raleway/1Ptxg8zYS_SKggPN4iEgvnHyvveLxVs9pbCIPrE.woff2

    Can you tell me where and how to change it?

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Theme Author ThemeZee

    (@themezee)

    Hi there,

    The theme uses the official Webfont Loader package from WordPress.org: https://make.wordpress.org/themes/2020/09/25/new-package-to-allow-locally-hosting-webfonts/

    The URL can’t be changed and is automatically generated. If it is wrong, then the URL is wrongly saved in your WordPress Core settings. Please go to Settings > General and make sure the Site URL and WordPress URL is saved correctly.

    If that does not help you have to contact your webhost and ask them about the directory URL to the /wp-content/ folder. This seems to be wrong in some places then.

    Hope that helps.

    Cheers,
    Thomas

    Thread Starter janusII

    (@janusii)

    The URL can’t be changed and is automatically generated. If it is wrong, then the URL is wrongly saved in your WordPress Core settings. Please go to Settings > General and make sure the Site URL and WordPress URL is saved correctly.

    That settings are OK

    I manually change the url in the css file, now it is working correctly, but very strange.

    But thanks for your reaction.

    • This reply was modified 3 weeks, 3 days ago by janusII.
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.