• Resolved DaysiRamirez

    (@daysiramirez)


    when i go to the editor of a page or post i see the following code

    [siteorigin_widget class=”SiteOrigin_Widget_Slider_Widget”][/siteorigin_widget]
    [siteorigin_widget class=”SiteOrigin_Widget_Headline_Widget”][/siteorigin_widget]
    [siteorigin_widget class=”SiteOrigin_Widget_Image_Widget”][/siteorigin_widget]

    All siteorigin widgets and pagebuilder are installed

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Support Andrew Misplon

    (@misplon)

    Hi Daysi

    Please, take a screenshot of the issue in the WordPress admin area, upload it to imgur.com or similar and send us the link.

    Thanks 🙂

    Thread Starter DaysiRamirez

    (@daysiramirez)

    Plugin Support Andrew Misplon

    (@misplon)

    Thanks. Page Builder should be maintaining classic pages in the Classic Editor without the need for the Classic Editor plugin. What’s happened in your screenshot is a classic Page Builder page has been opened in the Block Editor. If you don’t plan on using the Block Editor you can resolve the situation by going to Plugins > Add New and installing the Classic Editor plugin. If you do want to use the Block Editor for some pages, the Classic Editor does also offer the option to open pages in either the Block or Classic Editor.

    Thread Starter DaysiRamirez

    (@daysiramirez)

    if you look at the photo (https://imgur.com/ekWhbvX) it looks good on the frontpage.
    But in the edit area I can’t see the Siteorigin blocks.

    the template has been changed, before I used a NorthOrigin and changed it to Freenews

    Plugin Support Andrew Misplon

    (@misplon)

    In this screenshot https://imgur.com/lRSEeGe. That looks like you’ve opened a classic page in the Block Editor. Try going to Plugins > Add New, install the Classic Editor and see if it resolves the issue.

    Dear Andrew,
    I have the exact same issue as DaysiRamirez.
    Check the link here

    SiteOrigin bug


    I have installed the Classic Editor but when I click on the PageBuilder button two empty rows of SiteOrigin’s layout are shown, without any data in them.

    How can I have my initial layout displayed in edit mode?

    Thank you in advance,
    Athanasios

    Plugin Support Andrew Misplon

    (@misplon)

    Hi Athanasios

    Your setup is a little bit different from this topic. Please, open a new support topic and we will lend a hand.

    Thread Starter DaysiRamirez

    (@daysiramirez)

    Indeed, the error occurs because the Classic Editor is not installed.
    After activating the plug all correct.
    gracias
    thanks –> Andrew Misplon (@misplon)

    Plugin Support Andrew Misplon

    (@misplon)

    Super, I’m glad to hear you’re making progress. As questions arise in the future, please, let us know.

    Cheers for now 🙂

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Error in editor’ is closed to new replies.