Support » Fixing WordPress » ERROR IN EDITING MEDIA GALLERY

  • when ever i try to edit any image gallery in post i get this error

    The precondition on the request for the URL /gforce/wp-admin//media-upload.php evaluated to false.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    pls advice

Viewing 8 replies - 1 through 8 (of 8 total)
  • esmi

    (@esmi)

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

    thanks for the reply. there is no plugin installed yet as i just install a fresh copy of word press. i even have the same issue in all of my word press websites. is it something to do with permissions ?

    esmi

    (@esmi)

    Forum Moderator

    What exactly are you trying to do? Upload images? Edit theme? Or insert them into posts?

    i add a post and in that i add some images. which works fine. but as soon as i try to edit the media gallery i get error… so its in editing media gallery

    esmi

    (@esmi)

    Forum Moderator

    as soon as i try to edit the media gallery

    What do you mean by “edit the media gallery”?

    kindly view the links to clarify the problem

    http://www.360bravo.com/gforce/error.jpg (error screen)

    http://www.360bravo.com/gforce/edit_gallery.jpg (edit gallery)

    esmi

    (@esmi)

    Forum Moderator

    It may be related to the double forward slash in /gforce/wp-admin//media-upload.php. Have you spoken to your hosts about this issue? It could be a server problem.

    thanks let me talk with the host team….

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘ERROR IN EDITING MEDIA GALLERY’ is closed to new replies.