Support » Plugin: Autoptimize » error in console “Lazysizes”

  • Resolved Fred17

    (@f14m07)


    Hi,
    I found this error in the console of my website:
    Uncaught ReferenceError: lazySizes is not defined
    at (index):1344
    (anonymous) @ (index):1344

    based on my research, I think it’s due to Optimize plugin which uses Lazysizes.min.js

    Could you help me to resolve this issue.
    Thanks a lot.
    Best regards

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Optimizing Matters

    (@optimizingmatters)

    Salut f14m07 ;
    You seem to have lazyload active in both Autoptimize & Smush, so you should either:

    1. disable it in Smushit OR
    2. disable it in Autoptimize and ensure plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js is excluded from JS optimization

    Hope this helps,
    frank

    Thank you for your advice. I only kept Autoptimize for this function. No more mistakes. Thank you very much for your reactivity and your good advice.
    Frédéric

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘error in console “Lazysizes”’ is closed to new replies.