Support » Plugin: BBQ: Block Bad Queries » Error in compatibility with php 7.2

  • Resolved florianmarianna

    (@florianmarianna)


    Hello,

    It seems that your plugin is not 100% compatible with php latest version 7.2.

    There is an error as you can see below :

    FILE: /wp-content/plugins/block-bad-queries/block-bad-queries.php
    ——————————————————————————————————————————————————
    FOUND 1 ERROR AFFECTING 1 LINE
    ——————————————————————————————————————————————————
    49 | ERROR | The behaviour of hexadecimal numeric strings was inconsistent prior to PHP 7 and support has been removed in PHP 7. Found: ‘0x3c62723e’
    ——————————————————————————————————————————————————

    Could you fix that?

    Thanks

    Florian

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Error in compatibility with php 7.2’ is closed to new replies.