• Resolved diegpl

    (@diegpl)


    I got this error for the first time, 2 days after the last update to the 2.4.1 version:

    [10-May-2023 19:53:10 UTC] RedisException: MISCONF Redis is configured to save RDB snapshots, but is currently not able to persist on disk. Commands that may modify the data set are disabled. Please check Redis logs for details about the error. in /wp-content/object-cache.php:563
    Stack trace:

    0 /wp-content/object-cache.php(563): Redis->ping()

    1 /wp-content/object-cache.php(256): WP_Object_Cache->__construct()

    2 /wp-includes/load.php(729): wp_cache_init()

    3 /wp-settings.php(131): wp_start_object_cache()

    4 /wp-config.php(121): require_once(‘…’)

    5 /wp-load.php(50): require_once(‘…’)

    6 /wp-blog-header.php(13): require_once(‘…’)

    7 /index.php(17): require(‘…’)

    8 {main}

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Till Krüss

    (@tillkruess)

    This is unrelated to Redis Object Cache, and has something to do with your Redis Server. If you google that issue you’ll find the solution, it’s been asked many times.

    Thread Starter diegpl

    (@diegpl)

    yes, it is true, the server was running out of space, solved. Tks! 😉

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Error in 2.4.1 version: RedisException: MISCONF Redis is configured to save RDB’ is closed to new replies.