Support » Plugin: Customizer Export/Import » Error importing settings! Please check that you uploaded a customizer export fil

Viewing 9 replies - 1 through 9 (of 9 total)
  • Hi there,

    Is the site you are trying to import the settings to using the same theme as the site you exported the settings from?

    This error occurs when you try to import to the site with another theme active.

    Thread Starter taleh1982

    (@taleh1982)

    Yes. This is theme-1 I export theme setting from this demo.
    But I install new theme-2 and trying to import dat file. But it shows an error!

    In fact, it used to work. I think it shows this error after updating your plugin!

    • This reply was modified 1 month, 4 weeks ago by taleh1982.

    If you are using a different theme on the new site, it won’t work. It must be an export from the same theme. Not sure what you meant by theme-1 and theme-2 so just mentioning that again.

    The theme folder name must also be the same on the exported site and imported site or you will get an error.

    If you are exporting from/to the same theme and the folder names are the same, can you tell me what theme (with a link to it) you are trying to export/import the settings to?

    Thread Starter taleh1982

    (@taleh1982)

    Hi Jamie,
    Yes. Same theme and same folder name (Same theme design). But show this error.
    for example.
    Demo export – https://neromax1.brandmax.pro
    Demo import – http://localhost/neromax1.brandmax.pro

    Hi @taleh1982,

    I get a 403 error for the first URL. Do you still need help with this?

    Thread Starter taleh1982

    (@taleh1982)

    Hi Jamie
    This is URls example – this is not worked.

    Please see notice err:
    Error importing settings! Please check that you uploaded a customizer export file.

    I would like to note that in some cases, newly exported data is successfully imported.
    However, when you reinstall that data with the same template with a different domain name, it displays an error when importing that data.

    What do you think may be the reason

    If you wrote me support-email address, I send you wp-login for look you. Please!

    • This reply was modified 1 month, 3 weeks ago by taleh1982.

    Hi @taleh1982 we’d love to investigate further. Could you fill out the form here, Select General Inquiry in the dropdown https://www.wpbeaverbuilder.com/contact/

    In that form, can you please just link to this forum post so you don’t have to re-state everything and then our team will take it from there.

    Thread Starter taleh1982

    (@taleh1982)

    Hi @codente
    I fixed this problem.
    Problem in the empty line in the dat file. )))
    Excuse me for the inconvenience.
    This topic is considered closed

    Thanks so much for the update @taleh1982. Glad you figured it out!

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.