Support » How-To and Troubleshooting » Error importing backup XML file in 3.5.1

Error importing backup XML file in 3.5.1

  • Can someone please help me?

    I was live viewing some new templates on my blog when an error occurred and the whole site went down. Luckily, I’d made a backup (XML-file) the day before. Since I’m not too clued up about troubleshooting I decided to re-install wordpress 3.5.1 and to import the XML-file). But then the following error came appeared:

    ‘Sorry, there has been an error.
    This does not appear to be a WXR file, missing/invalid WXR version number’

    I realise this has to do with my old theme running on 4.3 and that my backup file may not be compatible swith 3.5.1.

    Can someone please assist? All I want is to get my blog back up.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi,

    Thank you for your reply. I’ve read the threads but haven’t manage to resolve the problem as of yet..

    I’ve been making regular backups of my blog since the start. However, when I open the most recent XML file it states: ‘Fatal error</b>: Maximum execution time of 300 seconds exceeded’.

    As I never obtained any problems with previous backups I never checked if they were done ok. I’m afraid I got rid of my older backups. Does this mean the backup file is completely useless and that I’ve lost all my data? Is there anyway I can retrieve my blog at all?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Error importing backup XML file in 3.5.1’ is closed to new replies.
Skip to toolbar