Support » Plugin: Gutenberg Template Library & Redux Framework » Error image-select.php on line 215

  • Resolved Ionut

    (@payothemes)


    Hi,
    After last update (i tested local also on live server with different php version 7x) we got this error

    wp-content\plugins\redux-framework\redux-core\inc\fields\image_select\class-redux-image-select.php on line 215

    Can you help us with a fix?

    Thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Kev

    (@kprovance)

    The next update, v4.1.28, should be available Tuesday. If you need it now, the latest version of Redux is always available in the repo: https://github.com/reduxframework/redux-framework-4

    Thread Starter Ionut

    (@payothemes)

    Hi @kevin
    This is an issue from Redux and will be fixed in new version or we need to adapt our code to your new changes.

    How to fix this issue with 215 line?
    Csn you give some info? Because we are developers and we have many themes online and we need to inform our clients.

    Thanks

    Plugin Author Kev

    (@kprovance)

    Yes, it will be, and it’s already been fixed via the repo provided in my last reply. If you download the codebase from there, the fix is applied. 🙂

    – Kev

    Thread Starter Ionut

    (@payothemes)

    Thank you

    Plugin Author Kev

    (@kprovance)

    My pleasure! Best of luck!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Error image-select.php on line 215’ is closed to new replies.