Support » Plugin: Compact WP Audio Player » Error identified – thank you!

  • Resolved magicpowers

    (@magicpowers)



    I’ve been struggling for 3 weeks to figure out why the shortcode was NOT playing the audio. The audio was fine, the shortcode was fine…or…was it?

    I logged on just now to post my question – when I FOUND THE ANSWER in the post “Perfect Plugin but can’t hear my MP3 Playing” Started by: minks32578.

    THANK YOU MINKS32578 !!!! for what? for saying that the QUOTATION MARKS WERE DIFFERENT!!

    When I went back to my shortcode and RE-INSERTED the quotation marks to ensure they are straight and correct – the player works!!!!!!!

    Bless you! πŸ™‚

Viewing 5 replies - 1 through 5 (of 5 total)
  • forgot to include my link – https://www.quantumliving.com.au/

    have a looksy! it works like magic… πŸ™‚

    Plugin Contributor mbrsolution

    (@mbrsolution)

    Hi, so are your issues resolved?

    Regards

    as per my post and the link – yes!

    Plugin Contributor mbrsolution

    (@mbrsolution)

    Thank you and I did listen to some music ;). Very nice.

    I will mark this support thread as resolved.

    Thank you

    thank you! I’m so glad I found the solution on this forum and your player works – as this is exactly what I was looking for for my page.

    I posted my comment for others to see – and if they are having the same issue, they can simply re-insert the quotation marks and it should work.

    I think that the shortcode posted in your plugin info has those quotation marks reversed or something… you may wish to check πŸ™‚

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Error identified – thank you!’ is closed to new replies.