Support » Plugin: Breadcrumb NavXT » ERROR – I cannot remove the plugin version 5.0

  • Resolved waltersieber

    (@waltersieber)


    Dear Sir,

    How can I remove the plugin or fix the problem?

    when I try to remove the plugin I receive following message:

    Fatal error: Uncaught exception ‘BadMethodCallException’ with message ‘Invalid Plugin (“breadcrumb-navxt.php”) in bcn_uninstaller::uninstall().’ in /kunden/106866_68330/bahia/wp-content/plugins/breadcrumb-navxt/breadcrumb_navxt_uninstaller.php:173 Stack trace: #0 /kunden/106866_68330/bahia/wp-content/plugins/breadcrumb-navxt/breadcrumb_navxt_uninstaller.php(73): bcn_uninstaller->uninstall() #1 /kunden/106866_68330/bahia/wp-content/plugins/breadcrumb-navxt/uninstall.php(34): bcn_uninstaller_abstract->__construct(Array) #2 /kunden/106866_68330/bahia/wp-admin/includes/plugin.php(917): include(‘/kunden/106866_…’) #3 /kunden/106866_68330/bahia/wp-admin/includes/plugin.php(793): uninstall_plugin(‘breadcrumb-navx…’) #4 /kunden/106866_68330/bahia/wp-admin/plugins.php(318): delete_plugins(Array) #5 {main} thrown in /kunden/106866_68330/bahia/wp-content/plugins/breadcrumb-navxt/breadcrumb_navxt_uninstaller.php on line 173

    BR
    Walter

    http://wordpress.org/plugins/breadcrumb-navxt/

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author John Havlik

    (@mtekk)

    Thanks for reporting that. With the internal organization changes in 5.0 it looks like the uninstaller class broke. I’ll have to fix that, this is being tracked by this issue on GitHub: https://github.com/mtekk/Breadcrumb-NavXT/issues/54

    Plugin Author John Havlik

    (@mtekk)

    Thanks again for reporting this, the issue was a little more complex than I originally thought. This is now fixed in the master branch and will be rolled into 5.0.1, which will be released within the next two weeks.

    Hi,
    Any news regarding this issue?
    I’m still having it even though the issue is marked as “closed” in github.
    I have version 5.0.0 (which is the latest as far as WP tells me).
    Thanks 🙂

    Plugin Author John Havlik

    (@mtekk)

    The issue is fixed in the master branch, and will make it into 5.0.1. Due to some hardware issues on my end (my laptop that I publish plugin releases from is not working correctly) the release that was supposed to occur last Friday has been postponed until tomorrow.

    Thanks 🙂
    Waiting for the update.

    Hey Waiting for an update on this too… having some trouble with this. Thanks…

    Plugin Author John Havlik

    (@mtekk)

    5.0.1 was already released (12/31/2013 or 1/1/2014 depending on your timezone) and should have fixed this problem.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘ERROR – I cannot remove the plugin version 5.0’ is closed to new replies.