Support » Plugins and Hacks » Error – Hacking attempt

Error – Hacking attempt

  • squeebo


    phpbb 3.0.11 (latest)
    phpbb mods: Envolve Chat

    When I activate WP-United I get a page that says only “Hacking attempt”. It happens now as soon as I reinstall and activate the plugin.

    The very first time I installed the plugin a few days ago I went into the settings to tell it where phpbb was located. It was unable to locate phpbb for some reason, saying the config file wasn’t there. In order to get around that I believe I must have used another method to manually force it to see phpbb in a certain directory, and that’s when I first got the error.

    I’m using a pretty basic install of phpbb. I regularly run phpbb updates and it goes pretty quick.


  • The topic ‘Error – Hacking attempt’ is closed to new replies.