WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Error: fsockopen() and Twitter Tools

[Resolved] Error: fsockopen() and Twitter Tools

  • Hi. =D
    I’m with a problem in Twitter Tool and cann’t solve.

    I did everything mentioned in this topic!

    And now…
    Warning: fsockopen() has been disabled for security reasons in /www/luv-neo/htdocs/blog/wp-includes/class-snoopy.php on line 1150
    This error appears at the end of ALL pages of the control panel, too!

    If I turn off Twitter Tool, it is without this error.
    But I much use.

    Someone help me?
    Thanks.

    Hmm.. Sorry for my bad english. @_@

Viewing 2 replies - 1 through 2 (of 2 total)
  • {…}

    someone?

    I don’t have an answer. I have the same problem. It’s my server’s fault. I am unable to use Curl, because my host will not let me use PHP function fopen().

    Contact your host. Tell them fopen() is broken.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Error: fsockopen() and Twitter Tools’ is closed to new replies.
Skip to toolbar