Support » Theme: Sydney » Error fonts.google

  • Hello together,
    I have some pages that run with the sydney-Theme.
    I’ve seen in my google-developer-console that when I’m on the Customizer for the Sydney-Theme it shows me the following error:

    GET https://fonts.googleapis.com/ net::ERR_ABORTED 404
    ?customize_changeset_uuid=………….&customize_theme=sydney&customize_messenger_channel=preview-0:52

    Since that is on all pages that I use (as well as online pages as also local hosted pages on XAMPP) I wonder if that’s normal behavior or if I make something wrong.

    Best regards!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi,

    I need to try the font to investigate the trouble with my test site.

    Which font did you enable? Can you share a screenshot to your font settings to a file sharing service like Google Drive and link it here? Ensure the link is publicly accessible.

    Adding, this issue might be related to HTTPS on your site. Can you confirm whether it is properly configured or not?

    Regards,
    Kharis

    Thread Starter thalakus

    (@thalakus)

    Hello Kharis,
    it’s using the google Font railway, I guess it was enabled with sydney by default because I can’t recall to ever have set a font 😀
    I don’t think that it’s in connection with https because it occurs on my online-installation with https and also on a local installation without https..

    What can I check next?
    As I said, the error only appears in the “customizer”

    Thread Starter thalakus

    (@thalakus)

    For testing purposes I now installed a CLEAN new WordPress on test-environment locally on XAMPP, using PHP 7.4 and WP 5.7
    Without plugins or any mods.
    With the twentyone theme in the customizer there’s no error shown.
    But with a clean new downloaded Sydney theme in the customizer it shows again GET https://fonts.googleapis.com/ net::ERR_ABORTED 404.

    But remind: It doesn’t show any errors or bugs in the wordpress-backend, ONLY in the Google Chrome-Developer console when you right click on the page for more details and swich to “console”.

    I also turned off all browser-extensions for testing but still get that error in the google-console

    Best regards.

    Thread Starter thalakus

    (@thalakus)

    Hello 🙂 Is there already a solution? Best regards 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.