Support » Plugin: Admin Menu Editor » Error following upgrade to 1.8.6

  • Warning: strpos(): Empty needle in /home/neshands/public_html/wp-content/plugins/admin-menu-editor/includes/shadow_plugin_framework.php on line 325

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Janis Elsts

    (@whiteshadow)

    Thank you for the report. I’ve released version 1.8.7 that should fix this warning.

    maleficentmetal

    (@maleficentmetal)

    @whiteshadow I am sorry to inform you that this error still exists with WP_DEBUG = true. I have just installed WP 5.0.3 since plugin isn’t tested with 5.1. And the error is sadly there again.

    Plugin Author Janis Elsts

    (@whiteshadow)

    Hmm, I’m not sure why that’s happening. Would you happen to know what is the value of the WPMU_PLUGIN_DIR constant on your site? Has the wp-content or mu-plugins directory been renamed or moved to a custom location?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Error following upgrade to 1.8.6’ is closed to new replies.