Support » Fixing WordPress » Error following 2.9 upgrade (in plugin.php)

  • Hi,

    Since I upgraded to version 2.9, I get this error whenever I try to edit a post (and update it):

    Fatal error: Maximum execution time of 30 seconds exceeded in /home/nameofdirectory/public_html/darloup.com/blog/wp-includes/plugin.php on line 302

    Amazingly, the editing modifications are duly published, but I still get this error message.

    Any ideas?

    Anticipated thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • Disable all your plugins and see if you still get the problem. If not, turn the plugins back on one by one to find which one is causing it.

    Thanks for your reply, mrmist.

    As you suggested, I disabled all the plugins, but I am still getting the error message.

    At least, we now know it’s not plugin-related! Is this just a coincidence this started just after I upgraded to version 2.9?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Error following 2.9 upgrade (in plugin.php)’ is closed to new replies.