Support » Plugin: Gravity Forms Advanced File Uploader » Error: File too large:

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author ben.moody

    (@benmoody)

    Hi thanks for the feedback.

    Just need to check that you have increased the max file size option in both the plugin global settings (settings > gravity adv uploader) and the form field settings (in gravity forms form setting).

    Also be sure that the chunked file size in the plugin global settings is not larger that the max file size set in php. If not sure try setting that to 1mb and be sure to enable chunked uploads.

    let me know how that goes

    Ben

    Plugin Author ben.moody

    (@benmoody)

    Closed.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Error: File too large:’ is closed to new replies.