WordPress.org

Forums

OAuth twitter sidebar widget
[resolved] Error fetching feeds. Please verify the twitter settings in the widget. (13 posts)

  1. mononelo
    Member
    Posted 2 years ago #

    Hello,
    I'm having problems with the plugin today. Yesterday worked perfect and today, when changing twitter, tweets no longer showing. I tried to put my test twitter account, but I get the same error. What should I do?
    Thank for your attention.

    http://wordpress.org/extend/plugins/oauth-twitter-sidebar-widget/

  2. Sumit Malik
    Member
    Plugin Author

    Posted 2 years ago #

    Hey,

    Can you check if the tokens and keys you specified in the widget settings match with the Twitter App you created?

    Thanks
    Essence Software Solutions

  3. Sumit Malik
    Member
    Plugin Author

    Posted 2 years ago #

    Hi,

    Is the issue resolved? Do you need any help setting it up?

    Thanks!

  4. Sumit Malik
    Member
    Plugin Author

    Posted 2 years ago #

    Marking as resolved. Let me know if you still need any help.

  5. punithachowdary
    Member
    Posted 2 years ago #

    i am facing the same problem, can you please tell me how to get the oath token and security details to display my twitter feed

  6. Sumit Malik
    Member
    Plugin Author

    Posted 2 years ago #

    You need to create an app on the dev.twitter.com

    From there you can generate the token and use those settings here. Note that in API 1.1, they made it mandatory to use OAuth tokens to fetch the feeds from Twitter.

    Thanks!

  7. spiralmind
    Member
    Posted 2 years ago #

    I'm getting this same error, which is how i found this post. I've just installed the plugin and immediately hit a wall with it. I verified my keys and secrets are correct. I'm not sure why this is not working.

  8. spiralmind
    Member
    Posted 2 years ago #

    Ok, now its working. I had to reset my keys for some reason. Seems to be ok now.

  9. Sumit Malik
    Member
    Plugin Author

    Posted 2 years ago #

    Glad you resolved that.

  10. luenez
    Member
    Posted 2 years ago #

    I am having the same problem

    I entered all the api info and token info correctly but the same issue... so annoyed!

    please help

    Luis

    website: http://www.urby.tv

  11. spiralmind
    Member
    Posted 2 years ago #

    Try resetting your keys. In otherwords, go back to twitter and reset your keys there. Wait about 15 minutes, then go back into WP and add the new keys (the ones you got from resetting) and save. That's all I had to do to make it work.

    Kind of weird, but I basically had to do it twice in order for it to work.

  12. Sumit Malik
    Member
    Plugin Author

    Posted 2 years ago #

    Hey Luis,

    It happens sometimes (rarely) that the keys from Twitter are yet not active when you try it. Waiting or either resetting keys helps.

    If you are still getting issues, let me know and I can help.

    Thanks!

  13. jenpomphrey
    Member
    Posted 1 year ago #

    I have had this problem for a number of days now, resetting my keys has not helped.

    Is there anything else it could be? I have checked multiple times to make sure I have the right codes in the right places. Still no success.

    Is there a chance it is conflicting with other plugins/widgets?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • OAuth twitter sidebar widget
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic