Support » Plugin: File Away » Error: Failed No File

  • Resolved djpauze

    (@djpauze)


    Hi there,

    I recently installed your plug-in and am having an issue. When I visit my download page, I receive the error when trying to download any file. The file begins to download in Chrome and then I get the error:

    Failed – No file

    The files are in those directories as I can see them on my ftp. I thought it might be a permissions issue but I have another folder in which other files can be downloaded without problem.

    I have also tried other browsers with the same result.

    Download page: http://www.djpauze.com/music/

    Example Download html page also on my server: http://hardsignal.net/sets/Hardsignal_ftp/

    I am extremely happy with this plugin, thanks for developing it. Any help is greatly appreciated.

    https://wordpress.org/plugins/file-away/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author thomstark

    (@thomstark)

    When I copy the file path and paste it straight into the browser, I get a bluehost file not found page. It seems like a permissions thing to me. Could be permissions on these specific folders, or on the individual files themselves.

    Plugin Author thomstark

    (@thomstark)

    It’s definitely an issue on your server side. Go here: http://www.djpauze.com/sets/ then click on the folders. You’ll get the file not found page. Get that resolved, your File Away downloads should work as expected.

    Plugin Author thomstark

    (@thomstark)

    I just went back and checked and see you got the problem resolved. Glad to see that. All the best.

    Hey thomstark,

    Not sure exactly what my problem was. I spoke with my host and they said it might have been an issue of transferring the files from one place on my server, to the next. They were showing but not downloadable which was weird.

    Thanks again for your super quick response. This plugin is super slick and I am glad it’s up and running.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Error: Failed No File’ is closed to new replies.