Error! Export file.. (10 posts)

  1. Eric--
    Posted 7 years ago #

    When I tried to backup my entries today, the message showed up in my browser:

    File Not Found
    Firefox can't find the file at http://www.ericzhu.com/bloge/wp-admin/export.php?author=all&submit=Download+Export+File&download=true.

    I previously imported old files into my blog, but now I cannot export them.

  2. kubble
    Posted 7 years ago #

    I'm having the same issue. Anyone know what's wrong or how to begin trouble shooting it?

  3. jjava00
    Posted 7 years ago #

    Check the error.log file under Apache.
    For me, PHP ran out of memory, and I increased it by going into the php.ini file.

  4. Derekfox.us
    Posted 7 years ago #

    I am working on this issue right now. Does any know how to fix it?

  5. ctanner
    Posted 7 years ago #

    I'm having the same problem. I don't know what to do.

  6. thearmywife
    Posted 6 years ago #

    has anyone figured this out? it's now happening to my website.

  7. Ericfriedman
    Posted 6 years ago #

    This is happening to me as well - any updates

  8. djarotstudio
    Posted 6 years ago #

    Here 's an update. Ran into the same exact problem, and..

    It 's positive, it 's a memory issue. Just like what jjava00 said above, increase the memory_limit.

    - File to edit : php.ini
    - Line to edit : 232
    - string : memory_limit = 32MB.
    * If you can't find it on line 232, search for this string memory_limit, you 'll get there for sure.

    Not sure if each hosting has the same default setup, but my default is 32MB. I increased it to 64MB.

    Not all of us have this privilege to edit this php.ini file. Including me. I 'm on a shared hosting. So here 're what I did:

    1. I edit the php.ini of my local apache - set the memory_limit to 64MB. (I use appserv)
    2. Upload it to the root of my web dir (www or public_html or htdocs or whatever).
    .. and That 's it.

    The export.php script can then create the xml file we need to download - as now there 're enough memory resources to do so, and it can be downloaded. Problem solved.


    Do remember though, I removed it right after the file downloaded successfully, as I don't wanna ruin things that have been set up there and running perfectly so far. Mission accomplished, so I removed it. Use it again later on when it 's needed.

    I never encourage you guys to leave it up there permanently.

  9. asdfasdfasdf
    Posted 6 years ago #

    I'm having the same problem, but increasing the memory limit hasn't helped. I've increased it bit by bit up to 256M and I'm still getting the same error!

    Any other ideas would be greatly appreciated.

  10. cobrakai
    Posted 6 years ago #

    I'm having this problem as well.

    Oddly, I have 2 installations of WP on the same host server (different DB, obviously), only one is returning a 404 when I try to export. BOTH installations are using less than 4mb for DB content, so changing the memory limit is pointless in this case.

    Other than the content, both installations are identical, so why would one export/generate correctly and not the other?

Topic Closed

This topic has been closed to new replies.

About this Topic