WordPress.org

Forums

Error every few changes made on the website (16 posts)

  1. Palexandra
    Member
    Posted 1 year ago #

    Hi,

    I have 2 websites running on WordPress, for some reason since around a week ago every time i try to do changes on the website i can only make 5 or 6 changes (like adding new products or pictures) before an error shows up (one of the websites being an online store on which im trying to move products to new categories and since this issue came up is taking me forever and becoming frustrating).
    The error pretty much logs me out and shows a blank page with the following message:

    No data received
    Unable to load the web page because the server sent no data.
    Error code: ERR_EMPTY_RESPONSE

    This stays there for a few minutes even if the page is re-loaded until it just simply fixes itself, but keeps happening every time a few changes to the website are made.
    I called my hosting company and they insist that this might be a security measurement from WordPress since this started happening on all my websites.

    Anyone has any idea why this is happening now and what can i do to prevent it from keep happening?

    I would really appreciate some help.

  2. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    Your site URL?

  3. Palexandra
    Member
    Posted 1 year ago #

    the site im trying to ad to is http://www.amazingrcstore-shop.com

  4. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    I am sorry but you are not running WordPress version 3.5.2 but an earlier version. Updating WP, your plugins and themes may resolve the problem.

  5. Palexandra
    Member
    Posted 1 year ago #

    Hi Krishna, thanks for your reply, you are right i was not running the latest version of WordPress. I updated to the latest wordpress version this morning and have been trying to work on the website, but the problem persists.... after editing a few products or adding a few categories i get logged out by that message.
    I would truly appreciate some help, not sure what can be causing this problem. I even thought it might have been a server issue that is logging out my IP for some reason but this keeps happening even when i use the website on a different location on a complete different internet conection.

  6. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    No data received
    Unable to load the web page because the server sent no data.
    Error code: ERR_EMPTY_RESPONSE

    This is typically an error message that tells you that your browser cannot connect to your server. It has nothing to do with your WordPress installation.
    - Try different browsers, clear browser caches and server caches
    - Contact your hosting provider quoting the above error message.

  7. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    Interestingly, I just now accessed your site using three browsers - FF, IE and Chrome - and on all of them your site loads fine!

  8. Palexandra
    Member
    Posted 1 year ago #

    Hi Krishna,

    Thanks for your soon response.
    I did try clearing the cache and this works, i can log in right away but the problem persists and its just turning into me clearing the cache every few minutes, making it impossible to work properly on the website.
    I did call my hosting provider and send them a print screen of this error, told them that it said that it was a SERVER error, but they keep telling me that it is not them and that it has to be a wordpress issue.... i trully don't know what to do since when i contact them they keep sending me here and that is why i decided to post my question, even though the error clearly states that this is a SERVER error.

    I will try to call them again.

  9. Palexandra
    Member
    Posted 1 year ago #

    Hi Krishna,

    yes, it seems that it only happens for a few minutes while i try to work on the website on the computer where i tried to work on it but it does not affect other people trying to visit the website from a different location. Only when changes where made and on the IP that made them..... not sure if that means anything but just thought i would let you know. This same thing happens on both websites.

  10. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    After accessing your site and testing your site using some tools, now I don't even think that it can be a server issue. It's your browsers or your machine that cause the issues, I feel. The best thing that you can do is ask a few of your friends at different locations to access your site and report any problems to you.

    And if you have problems still, you may report back here - using the same thread - don't even need to open a different thread.

  11. Palexandra
    Member
    Posted 1 year ago #

    I got told by the hosting that it might also be a problem with the internet connection, router or something.... maybe an internet port closed but i dont understand how this only happens on my websites when editing.
    I am sending someone to swap the router now, but still feel that this might not be the problem since the same things happens when i try to edit at home with a complete different internet connection and user.
    I will call the internet company to see if a closed port might be the issue..... just to keep crossing different causes and narrow down to the cause.
    Thanks a ton for taking the time to look into this, at least now i know a few things that are NOT the cause of my problem.... a little more troubleshooting should land me into the answer.

  12. JewelsduJour
    Member
    Posted 1 year ago #

    Hi Palexandra,

    I am having THE EXACT SAME issues you are having - it is driving me mad. I've called GoDaddy, who hosts my site, and they have found no problems on their end either. I'm again on hold since now I can't even access my File Manager on my hosting site.

    I've tried deactivating plug-ins and that didn't fix the problem either. I feel your pain - hopefully, it'll get resolved soon!

  13. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    @JewelsduJour,
    It is impolite to post your questions on someone's ongoing thread. It is also difficult for forum volunteers to track and reply to questions. Continue with your thread here:
    http://wordpress.org/support/topic/wp-back-end-issues-freezes-when-i-do-anything?replies=2#post-4488250

  14. channeleaton
    Member
    Posted 1 year ago #

    Have you tried disabling all of your plugins and reverting to the default theme?

  15. Palexandra
    Member
    Posted 1 year ago #

    @JewelsduJour, i know it is very frustrating so far i think i will be swapping the router its the only thing i haven't tried so far.

    @Channeleaton, i have tried deactivating some plugins, unfortunately i cannot revert the site to a default theme because this will throw off my online store and we do need that working (at least now the problem does not show for customers, only on our end when we try to edit the website.)
    The theme that its running on right now its a slightly modified version of one of wp basic themes.

    Using different browsers makes no difference either.... if i find out what is causing this i will definitely come back and let you guys know.

  16. Palexandra
    Member
    Posted 1 year ago #

    Hi, just wanted to give everyone an update, not sure yet if the problem is completely solve but it seems to be.
    I have change my modem for a new one and haven't had an issue with the website logging me out today yet.

    @JewelsduJour, you might want to try this as well.... apparently this error can also be caused by issues with your internet provider, closed internet ports, or defective modem connections.

    Thanks everyone for your help, time and consideration, is deeply appreciated.

Topic Closed

This topic has been closed to new replies.

About this Topic