• Resolved sakithad


    Hi I have configured Redis Oject Cahe plugin in Docker based wordpress installation and Conected to AWS Redis OSS caches cluster.After intigrating Following Error has receved on web browser when accessing site “Error establishing a Redis connection”

    But in admin console plugin status seems to be ok,

    Status: Connected
    Client: Predis (v2.1.2)
    Drop-in: Valid
    Disabled: No
    Ping: PONG
    Errors: []
    PhpRedis: Not loaded
    Relay: Not loaded
    Predis: 2.1.2
    Credis: Not loaded
    PHP Version: 8.2.17
    Plugin Version: 2.5.2
    Redis Version: 7.1
    Multisite: No
    Metrics: Enabled
    Metrics recorded: 351
    Filesystem: Writable
    Global Prefix: "wp_media_"
    Blog Prefix: "wp_media_"
    Timeout: 1
    Read Timeout: 1
    Retry Interval:
    WP_REDIS_SCHEME: "tls"
    WP_REDIS_PATH: "/home/root/.redis/redis.sock"
    WP_REDIS_HOST: "media-prod-wje0vw.serverless.use1.cache.amazonaws.com"
    WP_REDIS_PLUGIN_PATH: "/var/www/html/wp-content/plugins/redis-cache"
    Global Groups: [
    Ignored Groups: [
    Unflushable Groups: []
    Groups Types: {
    "blog-details": "global",
    "blog-id-cache": "global",
    "blog-lookup": "global",
    "global-posts": "global",
    "networks": "global",
    "rss": "global",
    "sites": "global",
    "site-details": "global",
    "site-lookup": "global",
    "site-options": "global",
    "site-transient": "global",
    "users": "global",
    "useremail": "global",
    "userlogins": "global",
    "usermeta": "global",
    "user_meta": "global",
    "userslugs": "global",
    "redis-cache": "global",
    "blog_meta": "global",
    "network-queries": "global",
    "site-queries": "global",
    "theme_files": "global",
    "translation_files": "global",
    "user-queries": "global",
    "counts": "ignored",
    "plugins": "ignored",
    "theme_json": "ignored",
    "wordfence": "ignored",
    "wordfence-ls": "ignored",
    "themes": "ignored"
    Drop-ins: [
    "Redis Object Cache Drop-In v2.5.2 by Till Krüss"

    • This topic was modified 2 weeks ago by sakithad.
Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.