WordPress.org

Support

Support » Plugins and Hacks » Error during "Create a new player"

Error during "Create a new player"

  • idesign123

    @idesign123

    I’m getting the following error message when I go to “Player management > Create a new player” (after entering the player details)…

    “Make sure to use a callable validation!”

    Here’s what I’ve determined so far…

    1) SERVER ITSELF IS OK
    I installed a second copy of WordPress into a sub-directory on the same server (with default theme installed). I then installed JW Player and I was able to do all tasks fine (including creating a new player). So I know the server is capable of running the plugin.

    2) THEME AND PLUGINS OK
    I then went back to my main WordPress installation, and disabled all plugins (except JW Player). I also switched the theme back to the default theme. But I’m still getting the error message when I attempt “create a new player”.

    Any ideas?

    http://wordpress.org/plugins/jw-player-plugin-for-wordpress/

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author JW Player

    @longtail-video

    Do you have any other plugins installed ?

    idesign123

    @idesign123

    I do have other plugins installed, but to make sure they weren’t causing the problem, I deactivated all the other plugins + switched to the default theme. Is there anything else I can do?

    Plugin Author JW Player

    @longtail-video

    Can I see where you are running this?

    idesign123

    @idesign123

    I have two installations…

    http://www.lunar.com/test/jw-player/ is working fine. I have one video file (with custom thumbnail) + two audio files (with custom player).

    http://www.lunar.com/jw-player/ has everything setup the same way. But on this one I get an error message if I try to create a custom player. It also doesn’t give me the option of selecting a thumbnail for the video.

    The second installation has a lot more going on, so I first tried deactivating all the plugins and setting theme to default. But no joy :-/

    I really need to get this running. Can I hire you to login and take a look? I would gladly pay you for your help.

    Plugin Author JW Player

    @longtail-video

    The 2nd link says 404.

    We don’t really do paid support though I’m afraid.

    idesign123

    @idesign123

    Ok that makes sense (especially because it was working on the test installation).

    Must be a conflict of some sort – I’ll keep working on it :-/

    Plugin Author JW Player

    @longtail-video

    Okay.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Error during "Create a new player"’ is closed to new replies.