Support » Plugin: Evaluate » Working Now…

Viewing 1 replies (of 1 total)
  • Plugin Author ebemunk

    (@ebemunk)

    Hello cynarad,

    The error probably is because of PHP version on your server. The plugin requires at least PHP 5.3 to function correctly. Feel free to message if you think this isn’t the problem in your case.

    Thanks!

Viewing 1 replies (of 1 total)
  • The topic ‘Working Now…’ is closed to new replies.