WordPress.org

Support

Support » Plugins and Hacks » NextGEN Player Template » Error during activating NextGEN Player Template

Error during activating NextGEN Player Template

  • I will appreciate any assistance resolving the following issue:
    – installed the plugin
    – tried to activate,
    – received T_STATIC error
    – upgraded PHP to 5.3 from 5.2
    – tried to activate
    – still the same error:
    Plugin could not be activated because it triggered a fatal error.
    Parse error: syntax error, unexpected T_STATIC in /home/user/public_html/mywp/wp-content/plugins/nextgen-player-template/lib/settings.php on line 32

    Any opinions on what I might be doing wrong?

    NextGEN Gallery version 1.9.12
    NextGEN Player Template version 1.04
    PHP version 5.3.23

    Thanks

    http://wordpress.org/extend/plugins/nextgen-player-template/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Error during activating NextGEN Player Template’ is closed to new replies.
Skip to toolbar