Support » Plugin: Theater for WordPress » Error downloading Events Slider plugin version 1.2 update

  • v1ctor

    (@v1ctor)


    I receive the error “An error occurred while updating Events Slider for Theater: Download failed. Unauthorized” when I try to download the version 1.2 of Events Slider plugin.
    I purchased a license on 05/09/2016.

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Error downloading Events Slider plugin version 1.2 update’ is closed to new replies.