Support » Plugin: AMP » Error debug amp-analytics needed

  • Resolved zuli65

    (@zuli65)


    Hello,
    the AMP pages debugging tool reports this error:

    “You must include the “amp-analytics” JavaScript extension for the “amp-analytics” tag.”

    • This topic was modified 8 months, 4 weeks ago by zuli65.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support James Osborne

    (@jamesosborne)

    I can view the AMP analytics component script when checking your site source code at present. In addition when performing a fresh AMP test I don’t encounter any Analytics or other errors or warnings.

    Have you since managed to determine the source or made any changes to your site?

    Thread Starter zuli65

    (@zuli65)

    I just only emptied all caches from “total cache” plugin.

    Thanks

    • This reply was modified 8 months, 4 weeks ago by zuli65.
    Plugin Support James Osborne

    (@jamesosborne)

    Good to know, many thanks for the update.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Error debug amp-analytics needed’ is closed to new replies.