Support » Plugin: Jetpack by WordPress.com » Error: Current WordPress version does not meet minimum requirements for Jetpack

  • Resolved AprilKk

    (@aprilkk)


    Hi
    I cannot activate Jetpack. I have updated both wordpress andjetpack to their latest versions and everytime I try to activate jetpack it says: Error: Current WordPress version does not meet minimum requirements for Jetpack by WordPress.com.
    How do I fix this?
    Thanks

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Contributor James Huff

    (@macmanx)

    Volunteer Moderator

    The site you’ve listed is currently running the latest versions of WordPress _and_ Jetpack.

    Were you able to resolve this?

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.