Support » Plugin: Network Posts Extended » Error: Current PHP version does not meet minimum requirements

  • Resolved stevejmu01

    (@stevejmu01)


    I’ve updated the PHP version for my site in cPanel to 7.1 (the server uses 5.4, but my site uses 7.1). What else do I need to do to activate this plugin?

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.