Support » Plugin: Gravity Forms Entries in Excel » Error: Current PHP version does not meet minimum requirements for Gravity Forms

  • Resolved spoleweski

    (@spoleweski)


    Hi, today I had a plugin conflict so I deactivated all plugins to work out the issue. I found the plugin causing the issue, however when reactivating entries in excel I received the following error: Error: Current PHP version does not meet minimum requirements for Gravity Forms Entries in Excel.

    I checked the PHP version and it is 7.1, the gravity forms we have is version 2.4 so I’m not sure why I would all of a sudden be getting this error.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Doeke Norg

    (@doekenorg)

    Hi @spoleweski ,

    Hmm thats weird. The plugin is actually an add-on for gravity forms. This add-on-framework actually does the checking of the minimum requirements. So that would be gravity forms it self. Could be that your specific version of gravity forms has a bug in that department.

    Gravity forms has an information page containing all information it has on: php, gravity forms, and all plugins. Could you share that information. You can send it over the mail to wordpress@doeken.org.

    I’ll take a look. Perhaps the framework doesn’t understand your exact php-version.

    Plugin Author Doeke Norg

    (@doekenorg)

    Solved behind the scenes. For reference: minimum version of php is 7.1.

    WordPress now activity filters on this since 5.2.

    We are experiencing this with our site also. Our version of php is 7.3.
    We are not allowed to install the plugin. Error: “This plugin doesn’t work with your version of PHP. Learn more about updating PHP.”

    • This reply was modified 4 months, 2 weeks ago by egorman.
    Plugin Author Doeke Norg

    (@doekenorg)

    @egorman I’d love to help you out; but this seems like a WordPress issue to me. The plugin has a minimum version set for php 7.1. The check for this version is beyond my control.

    Perhaps you can download the plugin, and then remove this line from readme.txt. That file controls the version check.

    Hope this helps.

    thanks!

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.