Support » Plugins and Hacks » AMP » Error “CSS !important” The Answer

  • The problem is the use of some themes shortcodes. For example if I create a post with only text and images, this error will not show up, but if I put any shortcodes, this code is inserted in amps pages, example:

    If I add in my post the shortcode:

    [hr style = “1” margin = “0px 5px 5px 0px”]

    When the page is generated that code becomes:

    <div class = “hr hr -1” style = ‘margin: 5px 0px 5px 0px important; “> </ div>

    And automatically the AMP plugin is putting it as follows:

    } / * Inline styles * /
    .amp-wp-inline-d922dd8cdb9e0538e14ecf049922015f {margin: 5px 0px 5px 0px important;} </ style>

    This does not occur in previous versions, only in 0.4

    I hope this helps and apologize for my english 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.