Support » Plugin: Email Before Download » Error “Critical missing dependencies”

  • bpickartz

    (@bpickartz)


    I’m getting this error message. I installed the plug in, download monitor, and contact form 7.

    2019-02-24T20:41:45+00:00 CRITICAL missing dependencies in /home1/thepicka/public_html/timberstead/wp-content/plugins/email-before-download/includes/class-email-before-download-activator.php on line 28

    Thanks, Bonnie

  • The topic ‘Error “Critical missing dependencies”’ is closed to new replies.