Support » Plugin: Grace: Instagram Feed Gallery » Error creating in feed

  • Resolved rasugar

    (@rasugar)


    After I authorize and create a feed I am receiving error:
    Plugin received next error from network API while requesting this feed:
    This endpoint has been retired.

    I have deleted the plugin (with the option to REMOVE DATA ON UNINSTALLATION on) and reinstalled but it still comes up with the same access token.

    I also revoked the access from the Instagram account and reinstalled and received a new token. When I created a stream I received the same error.

    I am running WordPress version 4.9.5

    Could this be the problem? https://www.slickremix.com/instagram-api-change-on-april-4th-2018/

    I was considering the Pro version but if I can’t get this one to work…

    Thanks for your help

    • This topic was modified 2 years, 9 months ago by rasugar. Reason: Update
    • This topic was modified 2 years, 9 months ago by rasugar.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Error creating in feed’ is closed to new replies.