WordPress.org

Support

Support » Plugins and Hacks » Animated Twitter Bird » Error: could not read Twitter-feed, HTTP-Code 301

Error: could not read Twitter-feed, HTTP-Code 301

Viewing 1 replies (of 1 total)
  • I’ve had that error for months now. No update, no change, no support. About to disable the plugin. Then again, none of my twitter plugins are working anymore!

Viewing 1 replies (of 1 total)
  • The topic ‘Error: could not read Twitter-feed, HTTP-Code 301’ is closed to new replies.
Skip to toolbar