Support » Plugins and Hacks » Simple Calendar - Google Calendar Plugin » [Resolved] ERROR: Could not open handle for fopen()

[Resolved] ERROR: Could not open handle for fopen()

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor Ross Hanney


    Hi Rich,

    Do other things that make remote requests work ok (e.g. the “Other WordPress News” and “WordPress Development Blog” dashboard widgets)?

    You’re right, I’m getting the same kind of error with some of the dashboard widget feeds.

    Any ideas?


    Plugin Contributor Ross Hanney


    Try installing the Core Control plugin (you may need to do this manually, as the automatic installer is likely to be affected by the same issue).

    Once installed, go to Tools > Core Control, and enable the “HTTP Access Module 1.0” module. Then, click “External HTTP Access”. Under “Manage Transports”, click each “Test Transport” link in turn. Try disabling the transports that don’t work. If none of them work, you’ll probably need to get in touch with your web host and ask them if they’re aware of any issues.

    Thanks for the suggestion. I installed Core Control and checked under the Manage Transports. It shows that both the cURL and PHP fsockopen() options are not available.

    Strange. Everything worked fine last week. I will need to check with my sysadmin I guess.

    Thanks for your help!


Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] ERROR: Could not open handle for fopen()’ is closed to new replies.
Skip to toolbar