Support » Plugin: Nextend Google Connect » Error connecting with google

Viewing 1 replies (of 1 total)
  • olarionov

    (@olarionov)

    I have the same issue. Anyone replied with the solution.
    Also, new Google OAath 2.0 setup does not provide API key that is in the plugin manual.

    I think the plugin 1..6.1 is out dated and not compliant with OAuth 2.0. The steps explained in the setup guide cannot be completed with Google API setup today (April 2017)

    Can some one to confirm that plug-in is not up to date or provide updated setup instructions?

    thanks

Viewing 1 replies (of 1 total)
  • The topic ‘Error connecting with google’ is closed to new replies.