Support » Plugin: WordPress Social Sharing Plugin - Social Warfare » Error conflict when update

  • Resolved Elliot Taylor

    (@raisonon)


    Errors:

    ( ! ) Notice: is_author was called incorrectly. Conditional query tags do not work before the query is run. Before then, they always return false. Please see Debugging in WordPress for more information. (This message was added in version 3.1.0.) in /app/public/wp-includes/functions.php on line 4147

    ( ! ) Warning: Cannot modify header information – headers already sent by (output started at /app/public/wp-includes/functions.php:4147) in /app/public/wp-admin/includes/misc.php on line 1114

    When working with https://wordpress.org/plugins/co-authors-plus/

    Works fine with Version 2.3.5 of SW.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Thread Starter Elliot Taylor

    (@raisonon)

    p.s. We are a premium paying user. We have resolved this by downgrading to 2.3.5 but this is not ideal. Let me know if you require further information from us. Problem seems to be SW calling is_author method before headers sent.

    Plugin Contributor Christine

    (@cdegraff1)

    Hi Elliot,

    I am sorry you are having problems. I apologize, but I need to ask you to send this to our support team. You can open a ticket by emailing help@warfareplugins.com and we can assign this to a tech and get it resolved for you.

    Thanks so much,
    Christine

    Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    We are a premium paying user.

    For pro or commercial product support please contact the author directly on their site. This includes any pre-sales topics as well.

    As the author is aware, commercial products are not supported in these forums. I am sure they will have no problem supporting you there.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Error conflict when update’ is closed to new replies.