WordPress.org

Forums

Error: Commit failed: 500 Internal Server Error (5 posts)

  1. Orbisius
    Member
    Posted 1 year ago #

    Hi,

    I am trying to commit some updates to my plugins but the SVN is not working properly for me and keeps returning 500 Internal Server Error.

    Error: Commit failed (details follow):
    Error: PUT request on '/!svn/txr/900357-jwta/like-gate/trunk/tinymce/editor_plugin.js'
    Error: failed: 500 Internal Server Error

    Videos
    https://www.youtube.com/watch?v=anXJ6R2w62w&feature=youtu.be
    https://www.youtube.com/watch?v=QHQeV-VdUlE&feature=youtu.be

  2. Orbisius
    Member
    Posted 1 year ago #

    The 2nd video didn't get processed so I resubmitted it.

    http://youtu.be/yw2ytcg4ypI

  3. Orbisius
    Member
    Posted 1 year ago #

    Here's a snippet when I tried the command line approach.
    Still there is an internal server error.
    http://pastebin.com/N4TxLLv6

  4. Sabinooo
    Member
    Posted 1 year ago #

    Orbisius, I fear you didn't post it in the proper subforum of the Support forums, on top of all, there's a risk your thread will not be noticed by the proper persons, you can see the flood there is here, with the new 3.9 version that came out...

    Maybe, instead, in the Plugins And Hacks ( http://wordpress.org/support/forum/plugins-and-hacks ) forum ?

  5. Svetoslav Marinov
    Member
    Posted 1 year ago #

    Sabinooo, thanks for the reply but my question is not related to any WordPress version.

    I was having issues with the SVN while trying to submit/commit a new version of one of my plugins.

    Update: Otto recommended me to use httpS instead of http and that worked.

Topic Closed

This topic has been closed to new replies.

About this Topic