Support » Plugin: WooCommerce » Error columns and rows in grid

  • Resolved projectsoftware

    (@projectsoftware)


    Hi,
    I have a problem.
    My product grid is not displaying correctly.
    It is set with 4 rows and 4 columns but the last row is always missing some element.
    There is a solution?

    I have:
    – Jupiter 6.8.1
    – Woocommerce 5.1.0
    – WordPress 5.7

    The assistance of Jupiter have checked and their plugin are not having any problems.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support corsonr – a11n

    (@corsonr)

    Automattic Happiness Engineer

    Hi @projectsoftware,

    As a first step, can you please confirm that this issue doesn’t occur when a WordPress default is enabled?

    Thread Starter projectsoftware

    (@projectsoftware)

    Hi,
    yes. the problem there is also without setting of Jupiter.
    And also with Default template

    Thread Starter projectsoftware

    (@projectsoftware)

    News?
    we found that the original problem is caused by the WooCommerce setup.
    There is the problem if the check “Hide out of stock items from the catalog” is selected in “Procuct> Inventory”

    Plugin Support corsonr – a11n

    (@corsonr)

    Automattic Happiness Engineer

    we found that the original problem is caused by the WooCommerce setup.
    There is the problem if the check “Hide out of stock items from the catalog” is selected in “Procuct> Inventory”

    I couldn’t replicate on a local install with the same setup, so it has to be something on your end. Can you please share an URL to a staging version of your site with all other extensions disabled and with a default theme like Storefront?

    Thanks

    Plugin Support corsonr – a11n

    (@corsonr)

    Automattic Happiness Engineer

    We haven’t heard back from you in a while, so I’m going to mark this as resolved – if you have any further questions, you can start a new thread.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.