WordPress.org

Support

Support » Plugins and Hacks » Error – ::CODECOLORER_BLOCK_#::

Error – ::CODECOLORER_BLOCK_#::

  • Есть два но:
    Первое и весьма существенное – это ошибка, которую я назвал ::CODECOLORER_BLOCK_#:: Эта ошибка появилась после того, как я попробовал обновить WordPress с 3.0.4 до 3.0.5 – именно такой текст стал выводится в комментариях после обновления (в постах подсвеченный код отображается без ошибок). Я написал и комментарий на сайте плагина, и личное письмо его разработчику, но оба сообщения пока что остаются без ответа.
    Второе, менее значимое – почему-то не всегда срабатывает шорткод при публикации постов, код выводится в виде обычного неподсвеченного текста, видно, что плагин не сработал. Причина возникновения этой ошибки не ясна – ошибка появляется редко, нерегулярно.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Error – ::CODECOLORER_BLOCK_#::’ is closed to new replies.