Support » Plugin: WPPizza » Error code since update

  • Resolved expresspizza

    (@expresspizza)


    Just updated the plugin to Version 2.8.8 and now receive an error code on each page of my site (outside of the homepage). Error code reads…

    “Warning: Invalid argument supplied for foreach() in /home/expre842/public_html/wp-content/plugins/wppizza/classes/wppizza.actions.inc.php on line 721”

    Website is expresspizza.ca

    What could be causing this? Everything was fine before updating the plugin.

    https://wordpress.org/plugins/wppizza/

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author ollybach

    (@ollybach)

    ok, i can fix that easily.
    in the meantime – to get rid of this error – go to additives and just add one (you dont need to use it anywhere)
    after the next update , you can delete it again

    (i assume here you dont have any additives !?

    otherwise , just re-save that page

    Plugin Author ollybach

    (@ollybach)

    if fact, you can probably just get rid of this notice if you just resave that page. regardless of if you have any additives or not

    Plugin Author ollybach

    (@ollybach)

    i’ll fix that with an update later today

    Re-saving additives page did the trick, but I’ve also discovered that I cannot add items to the shopping cart since the plugin update. Had no problems before.

    Plugin Author ollybach

    (@ollybach)

    ok.

    i’ll deal with that now. update should be available in an hour or two i would have thought

    Plugin Author ollybach

    (@ollybach)

    can you send m a quick email to dev[at]wp-pizza.com

    I’ll need to send you a file to test if this fixes things before integrating it into the update (as it works fine here as it is)

    thanks

    Did you receive my email?

    Plugin Author ollybach

    (@ollybach)

    yup, but what i sent you bounced back due to attachment. i’ll have to zip it up. one sec

    Problem’s have been solved with new update. Thank you for the quick response time ollybach.

    Plugin Author ollybach

    (@ollybach)

    v2.8.8.1 fixes both issues now. thanks for reporting

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Error code since update’ is closed to new replies.