• Resolved NextGenConcepts

    (@nextgenconcepts)


    Hello,

    My sites are also down after update. Here is the error code that wordpress is giving me:

    Error Details
    =============
    Site on Godaddy:

    An error of type E_COMPILE_ERROR was caused in line 90 of the file /home/c8fx242cj5xr/public_html/wp-content/plugins/ssl-zen/ssl_zen/classes/class.ssl_zen.php. Error message: require_once(): Failed opening required ‘/home/c8fx242cj5xr/public_html/wp-content/plugins/ssl-zen/ssl_zen/lib/cPanel/cPanel.php’ (include_path=’.:/opt/alt/php73/usr/share/pear’)

    Site on AWS:

    An error of type E_COMPILE_ERROR was caused in line 90 of the file /opt/bitnami/apps/wordpress/htdocs/wp-content/plugins/ssl-zen/ssl_zen/classes/class.ssl_zen.php. Error message: require_once(): Failed opening required ‘/opt/bitnami/apps/wordpress/htdocs/wp-content/plugins/ssl-zen/ssl_zen/lib/cPanel/cPanel.php’ (include_path=’.:/opt/bitnami/php/lib/php’)

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.