Support » Plugin: AMP » Error class-amp-editor-blocks.php on line 79

  • Resolved Dhruv Pandya

    (@dhruvpandya)


    Hey there,

    I just updated AMP version 1.0 and then updated WordPress 5.0
    after updating WordPress 5.0 in my dashboard shows this error!

    Warning: Invalid argument supplied for foreach() in /home5/here_cpenal_username/public_html/here_website_url/wp-content/plugins/amp/includes/admin/class-amp-editor-blocks.php on line 79

    Warning: Invalid argument supplied for foreach() in /home5/here_cpenal_username/public_html/here_website_url/wp-content/plugins/amp/includes/admin/class-amp-editor-blocks.php on line 79
    Warning: Invalid argument supplied for foreach() in /home5/here_cpenal_username/public_html/here_website_url/wp-content/plugins/amp/includes/admin/class-amp-editor-blocks.php on line 79

    After this error, I deactivated APM plugin! now all errors do not appear!

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Error class-amp-editor-blocks.php on line 79’ is closed to new replies.