WordPress.org

Support

Support » Plugins and Hacks » WP-Polls » [Resolved] Error – choose a valid answer

[Resolved] Error – choose a valid answer

Viewing 14 replies - 1 through 14 (of 14 total)
  • Plugin Author Lester Chan

    @gamerz

    Sorry I don’t understand what you are saying

    Sorry Lester, was on the tablet with a terrible keyboard ui.

    First, I installed your plugin “WP-Polls” normally at http://www.wr4cc.org. (See widget bottom right sidebar).

    When an answer is selected and the “vote” button is pushed, I get a flash message that says ” Please choose a valid poll answer!”

    — no vote is recorded and I’m am returned to web page.

    I also noticed if I have two polls running in the sidebar – the upper most behaves as described above – but the lower poll runs as it should.

    I have deactivated all plugins and get the same problem.

    System WP-3.5.1. Thesis 1.8 Theme, WP-Polls 2.63

    I like the plugin – it will help drive traffic I’m sure.

    Must be something simple.

    Thanks for a great plugin and your support.

    regards

    I am having a similar problem in Safari. The widget will not show the radio buttons to vote. The buttons are there in Firefox and I can vote with that browser.

    If I try to click where the radio buttons should be, I get the “select a valid answer” message when trying to vote.

    The site is http://www.azlenews.net.

    Thanks

    Plugin Author Lester Chan

    @gamerz

    @OleBird: I can vote without a problem on your site http://wr4cc.org/
    @hcnews: yours might be a theme conflcit. Does it work on the default twentytwelve theme?

    Haven’t tried it with a different theme. (will try it on my test site)

    It does seem to be sidebar position sensitive.

    I moved it to the left sidebar – top most position and the problem I was seeing … went away!

    OK for now. Will see if any other issues pop up.

    Thanks

    By the by … running Mozilla most of the time …. tested with Exp and Chrome — same problems.

    Another issue I just noticed – the “NO ARCHIVE LINK” does not seem to work!

    And finally – the “Edit Poll” button is a little conflicting – I assume it’s the “SUBMIT CHANGES” command – more a matter of consistency than anything.

    Plugin Author Lester Chan

    @gamerz

    I agree, save changes sounds more appropriate seems to be a better term

    Lester, I really like your plug in. Not being critical – just some suggestions to make it a little better – next release!!!

    The plug in is working fine on the site now – best of luck with it!

    Larry

    Plugin Author Lester Chan

    @gamerz

    No worries, totally understand =) Thank you!

    Hello Lester Chan. I am using your pluging and it is doing the same issue with Choose a valid poll answer. the website is http://virusentertainmentmusic.com. It only does that when people are using the their phones to vote. Any suggestion?

    Plugin Author Lester Chan

    @gamerz

    Due to a technical limitation, you cannot have two of the same poll on the same page.

    The reason that i added 2 polls is because when I add the poll on the right sidebar of the page, it does not appear via mobile and people cannot access the vote by phone which is the most important part of the website. The only way I found it possible to vote by phone is when i also added it on the footer. And if i take it off the sidebar, the website will look empty of the desktop version. Any suggestions?

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘[Resolved] Error – choose a valid answer’ is closed to new replies.
Skip to toolbar